BAWAG P.S.K. Outage

Incident Report for Tink providers Austria

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Oct 27, 2025 - 13:19 CET

Investigating

We are currently investigating an issue with BAWAG P.S.K.

- Affected users: 30%
- Affected flow: AIS, Data refreshes
- Start Time: 26/10/2025 09:30 CET
- Bank side error: HTTP 500 and increased number of SCA timeouts
- Provider name: at-bawagpsk-ob
Posted Oct 26, 2025 - 10:19 CET
This incident affected: BAWAG P.S.K..