Raiffeisen Open Banking - Major outage affecting Payment Initiation Services

Incident Report for Tink providers Austria

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jun 18, 2026 - 09:25 CEST

Identified

We are currently investigating an issue with Raiffeisen

- Affected users:  [100]%
- Affected flow:  Payment Initiation flow
- Start Time:  16/06/2026 16:05 CET
- Bank side error: 504 status code
- Provider name:  at-raiffeisen-ob
Posted Jun 16, 2026 - 16:37 CEST
This incident affected: Raiffeisen Bank International.