Erste Bank maintenance
Incident Report for Tink providers Austria
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Aug 12, 2022 - 13:56 UTC
Investigating
An issue identified with Erste Bank forces us to temporarily disable it. The provider will be re-enabled as soon as the issue is resolved.
Apologies for the inconvenience.
Posted Apr 07, 2022 - 14:03 UTC
This incident affected: Bank Austria, Easybank, Erste Bank und Sparkasse, N26, Raiffeisen Bank International, and Revolut.